Jump to content
NextGenRoms

0xFFFFFF error on vpk installation


robby0070

Recommended Posts

hi there, 

today i got installed henkaku whith auto h-encore tool on my psvita and it went all ok, but now i can't install any vpk file from vitashell. In fact when i click install the progress bar stays still and then pops up the error that i reported in the title (sometimes i get 0xFFFFEE). I tried to google it and some people say that it could be an issue related to  a file corruption.  I also noticed that when i plug the psvita on my pc the vpk files are really small but in vitashell it seems all ok (i don't  know if that could be relevant).  Can someone help me with that? I can't figure out what to do. 

ps: i'm using the memory card of the psvita that has only henakaku installed (i have more than 3.5gb free) 

firmware 3.68

auto h-encore v.0.4.4

pps: i'm recreating this topic because last time i messed something up and it went in a wrong section, i'm really sorry for that

thank you for your attention. 

 cheers Roberto.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...