Jump to content
  • 1

Vita isn't shown in file explorer(PC) - SOLVED


Question

Edit: Basically, i screwed my drivers up with zadig and couldn't fix it. I reinstalled windows, now it's fixed.

 

OK, after trying many things, i give up and need help.

Vita is shown on device manager, but not on file explorer. It is most likely a problem with my pc, everything seems OK at vita side. Vita was shown in file manager once, but since i couldn't see all folders i changed some settings and i can't get to see it again on file explorer(all i need to do was showing the protected files, my bad).

Some information for people willing to help,

PC is win10. Vita is henkaku 3.60. Vita is shown as Vita B on device manager, when i press select in vitashell, it says usb connected and it changes to Vita A.

I tried using open cma and qcma(not together). no luck with them. I read about most of the articles, used a problem called "zadig" to change drivers. i checked cable and usb ports. cable doesnt seem faulty, usb's are probably all usb3. I have 3 usb ports in my laptop, 2 written SS so it probably is super speed usb3. The other port isn't written SS, but i plugged vita there too and it doesn't make a difference. I disabled charging through usb cable. I tried flight mode-restarting pc-restarting vita.

As i am aware i screw up, i tried uninstalling drivers and connect vita. no luck. i probably did more than this, but i cant remember all the things i have done. anyone got a idea what may be the problem? I just got my vita and was trying to have some fun before updating it, it got real stressing not being able to do anything with my vita.

 

Edited by schwer
Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1
21 hours ago, dam_ said:

@schwerOne other thing, After a clean install use WinAeroTweaker. Has many useful fixes for windows 10 including disabling windows defender.

Update, I reseted my computer and it works. I tried uninstalling drivers etc but I damaged drivers so bad with zadig, I could only make it work by reinstalling windows lol. Thank you again for help and program suggestion :D 

Link to post
Share on other sites
  • 0

Make sure you're on the latest version (1.61) and do the following:

  • On windows, make sure to uncheck Hide protected operating system files in your explorer options (or check show all hidden system files). Otherwise some of your Vita’s folders will not appear in your interface.

I'm sure there are step-by-step videos on YouTube you can look at for help, too.

Link to post
Share on other sites
  • 0

I already have vitashell 1.61.

How do i exactly write that "attrib -h X:\path\to\where\the\vita\is\mounted\* /S /D -s -r" thing?

First, i dont know where vita is mounted, since i cant see it. It's probably F. So, what should i write ?

"attrib -h F:\* /S /D -s -r" without quatation mark?

Link to post
Share on other sites
  • 0
2 minutes ago, dam_ said:

Run the windows command prompt as admin and paste/write the command into the command prompt and then press enter; F:\* is where your vita is mounted when you press select on vitashell.

OK, so i tried some possible letters... Well, no luck. I can't see my vita on file explorer as i said, probably thats why. I can only see it on device manager.

Link to post
Share on other sites
  • 0
51 minutes ago, dam_ said:

Strange; couple of questions. Please dont hate me asking.
1.) Is henkaku running?
2.) Is your vitashell set to use USB mode instead of ftp?
3.) What version of windows are you running?
4.) What usb port type are you using 1.1/2.0/3.0+ ?
5.) Is windows update enabled or not, it may be trying to install/find drivers for vita?
6.) Have you enabled Unsafe homebrew in the settings apps?
7.) Have you got Driver Signing enabled or disabled on your PC?
8.) Have your tried using a different USB port?
9.) Does QCMA work through a WIFI connection?
10.) Have you tried a different driver when installing QCMA?

If in doubt restart your PC.

1)yep

2)yep

3)10

4)all 3.0, maybe one is 2.0 but i am not sure. file explorer showed my vita once so it isn't the problem.

5) enabled,it isn't trying to find drivers for vita. i updated them from device manager.

6)yep

7)i am not sure what that is, i will check and edit this.

8)yep

9)qcma has wi fi option? i will try it.

10)i tried different drivers. i also used a problem called "zadig" to change those drivers. probably that's where i messed up. i just needed to open vitashell and press select, but i didn't know so i installed-reinstalled-deleted lots of drivers to make an usb connection.

Restarted both the device and computer... multiple times.

Link to post
Share on other sites
  • 0
2 minutes ago, dam_ said:

@schwer Did some digging, apparently zadig f**ks up usb controllers and stuff. Maybe reinstalling windows may fix all of your problems.

Yep. I just got my vita and i didn't know i had to press select to connect(i am not used to using guides, my bad again) so i tried to connect it using programs.. all i had to do was literally pressing one button lol. i need to reinstall windows(because of other reasons) already so it won't be a problem but, i can't right now, i will need to wait :/ thank you for your help :D 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...