Jump to content

Can't use FileZilla and qcma


Recommended Posts

Hi, I tried to transfer my games using qcma and filezilla but when I use filezilla, it shows:

Response:    550 File not found.
Error:    Critical file transfer error after transferring 524,288 bytes in 1 second

I tried transfer by qcma but when I open Vitashell, I can't find ux0: Video folder. And I can't create one.

Anyone know how to fix those issues?

Link to comment
Share on other sites

Update your vita shell 1.6+, enter the app, press START and then on "SELECT Button" pick USB instead of FTP, then pres O, plug your vita to the pc press SELECT and you can transfer the files directly (the vita will act now as if you plugin a pendrive) which is faster than the ftp.

  • Upvote 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...