Jump to content
NextGenRoms
  • 0

Busted or bricked?


uguu22

Question

Hi there. I've been running henkaku on my vita(1101) since it first lunched and my vita was running perfectly without any issue up until a couple days ago. Last thing I remember doing with the vita was turning it off while I was in the middle of a game, and it might have been in the process of saving when I did. (game was spyhunter)

Unfortunately now the system is completely unresponsive. It wont turn on and there's no blue/orange light when plugged into the charger, or plugged into the usb port on a pc. When plugged into a pc it doesn't recognize that anything has been plugged in. I've checked the charger with a multimeter and it's working fine anyway. I figured maybe the battery died and replaced it with a new one, But still no dice. The connection to the battery seems fine, as checking with the multimeter showed that power was reaching the on/off switch and acting as it should when the button is pressed and released. I have noticed however that when plugged into the charger, the battery connection will show constantly changing random voltages. The batteries when not connected to the vita show steady voltages, but when plugged into the vita the voltages also show randomly alternating between 3.2 and 3.8. I should note that I've never dropped the vita or hit it.

I've tried leaving the vita plugged in over night/days, I've tried leaving the battery disconnected over night/day.

I've tried holding the power button down for 30 seconds, releasing then holding for another five seconds, but got zip.

I've tried holding down the R button, the PS button and the Power Button for 5 seconds to activate Safe Mode, and nothing.

Tried holding down the PS button for a few minutes at a time and also nothing. Even tried attaching something with a rubber band to hold the power button down for a few hours and it didn't do anything.

Unfortunately my Google-fu has come up with next to nothing similar to this issue. Any and all thoughts or ideas on what the issue might be would be greatly appreciated. Thanks.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Whelp, I'm back with an update after finally getting hold of a decently priced used vita for parts. (which had a busted screen)

I should note my original vita was a 3g model, and the used one I got was not.

I did a swap of the motherboards and retained all the parts from my original vita, only to find the system wouldn't turn on and was still unresponsive.

I connected the battery from the used vita I got, and the thing turned on!

At this point I figured it was a bad battery after all, and that the replacement battery was also bad... but nope!

I decided to put my original 3G vita back together with it's motherboard, but while using the battery from the used system... Thing wouldn't turn on.

This was when I released it was the Wireless Card that was the source of the problems.

I can turn the system on, and it seems to work fine if I disconnect the Wireless Card, only a message will come up after starting the system saying "a problem has occurred with a mobile network feature". Really weird thing is if I plug the card back in, try to turn the system on (which it wont), and disconnect the card, the system still wont turn on. Not until I remove the battery and charge it for a second or two with the other vita. Then I can place the battery back in the original 3g vita and turn it on.

So I looked online and the lowest I could find used Wireless Cards for was like $30, and I don't even know for sure if the Wireless Card is busted or what the deal is exactly.

I'd gladly just remove the Wireless Card since I never used the 3G anyway, but then there's the issue of that error message.

Any of yall know if it's possible to disable the message, or got any other thoughts on the matter?

Link to comment
Share on other sites

  • 0

Hello! I created an account just so I could reach out and ask you if you'd found a solution to this issue. I just purchased a used 1101 model Vita (3G variant) and I'm having that same stupid pop up whenever I power the system on. I've tried everything software-related and nothing seems to work.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...