Jump to content
  • 0

Backing up savedata using wget?

Chaos L.


I've been trying to set up a bash script that downloads the savedata directory from the FTP, zips it and stores it somewhere. The obvious choice for downloading a directory from a FTP server would be the wget command, yes? The line in question looks like this (I've inlined all variables and stripped all less-than-necessary switches, tested with the same result):

wget -m ""

Which, when invoked, throws an error:

This is the hidden content, please

I've tried -np, -nH, -x, you call it. All lead to the same error.

Did anyone have to deal with this? I can't tell if it's a wget bug, an issue with the FTP server itself or if I'm just an idiot for making a mistake somewhere. Any help is appreciated.

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...