Jump to content
  • 0

[Solved] Every VPK-Mai dump game gives same error C2-12828-1



3 answers to this question

Recommended Posts

  • 0
please help, every vpk installed game gives same error, what should I do

I imagine you've installed HENKaku but are you reinstalling it upon booting up the system again? You'll get that error if you didn't.

Edit: I moved this topic to General Discussion.

Hello there, I was doing that step, and I solved the problem, for people who got or might get in future:

it was rinCheat being active, I deleted it from plugins folder now it is perfect.

thanks for helping :)

And sorry because I created post in wrong section I could not find General Discussion yesterday :(

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...