Jump to content
  • 1

Vita with 3.60, problems with QCMA


Question

Hi there, 

I have a vita with 3.60 and use the offline email method to activate the HENkaku . I have been out of the game for a long time and so maybe I am messing up cos of that reason.

I have the latest version of QCMA installed in my computer and when I try to tranfer a file thru cable connection the QCMA just disconnects and disappears from my task bar and I get an error on the Vita saying disconnected from PC . I have windows 8.1 PC.

I am trying to put an old game which I had backed up into the pc years ago and deleted from the vita for space.

Now my kid wants to play that game !! SO here I am . If more information is needed please let me know as I have tried to include as much info as I can 

 

Any advise please.

 

Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Same, QCMA is so outdated and NEVER worked for me. I just use Vita Shell for everything now. In my opinion just get max supported firmware (not sure what it is at the moment haven't looked in a while) and H Encore, it's so much easier than dealing with old clunky methods. There is the auto h encore which is so nice.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...