Jump to content

Recommended Posts

  • 1 month later...
  • 2 weeks later...
33 minutes ago, jonb91 said:

it says wrong password :(

Try typing the password out by hand and remember that it is case sensitive, so MobCat not mobcat. If that fails try unpacking the RAR file with Please login or register to see this link.

  • Upvote 2
Link to post
Share on other sites
11 hours ago, Magic said:

didnt worked on my  chipped 1.6 evo  (PAL ) still on hold in load screen !?

i loaded the game from hdd?

Which loading screen are you stuck on? The one as soon as the game boots that blinks a few times or one further into the game?
When making a new save game are you using the FAKE GAMERTAG or the NO GAMERTAG options for a gamer tag?
And what combination of modes are you trying to play in Online, Offline, Single Mode, Multi Mode?

The two simple fixes I would try first would be to re-download the game again, unpack it with Please login or register to see this link. and run the checksums.sfv file with Please login or register to see this link. to make sure the game has downloaded and unpacked properly.
Next I would delete the game off your xbox and copy it to a new partition on your xbox so if you copied it to E try F or vice versa.

Link to post
Share on other sites
53 minutes ago, MobCat said:

Which loading screen are you stuck on? The one as soon as the game boots that blinks a few times or one further into the game?
When making a new save game are you using the FAKE GAMERTAG or the NO GAMERTAG options for a gamer tag?
And what combination of modes are you trying to play in Online, Offline, Single Mode, Multi Mode?

The two simple fixes I would try first would be to re-download the game again, unpack it with Please login or register to see this link. and run the checksums.sfv file with Please login or register to see this link. to make sure the game has downloaded and unpacked properly.
Next I would delete the game off your xbox and copy it to a new partition on your xbox so if you copied it to E try F or vice versa.

i didnt got any menu  , i'll start to boot then it rotate once and it stuck's  , i already redownloaded the same game , tryed the checksums anythink seems to be ok , other patition get found but same problem :S still on stuck

( i tryed NTSC  / PAL / default /  AUTO too )

loading1.jpg

Edited by Magic
Link to post
Share on other sites
11 minutes ago, Magic said:

( i tryed NTSC  / PAL / default /  AUTO too )

Wait, what region switcher thingy are you using :errgwhat:

And yeah that loading thing it should blink a few times, show the publisher logos and junk, blink a few more times and then load the title screen?

Please login or register to see this spoiler.

So is your still spinning? dose it get stuck on the very first blink thingy?

Link to post
Share on other sites
19 minutes ago, MobCat said:

Wait, what region switcher thingy are you using :errgwhat:

And yeah that loading thing it should blink a few times, show the publisher logos and junk, blink a few more times and then load the title screen?

Please login or register to see this spoiler.

at the first spinning and it stuck , region switcher? hmm let me explain my setup :

Xbox 1.6 with Aladin 1.6 XT + Chip

( Bios i had flashed because off HDD  = EVOXM8 v16 67 )

Kernel Version 1.00.5838.01

Xbox Hardware Info 00000640 E1 D5

EVOX V +3935 DASH on C : with Slayer DISC 2.7 installed ( for 120+ HDD's )

Games on F or G

HDD = NOT LOCKED 160 GB

for Region Switch i go into Settings and Switch it from Default to Pal or NTSC what ever i needed ' but all games run with Default , ( PSO not )

and yes i 'll tryed differnt dashboards , like unleashx or avalaunch same problem

Edited by Magic
Link to post
Share on other sites
1 minute ago, MobCat said:

@Magic Ok I would suggest installing a newer dashboard like UnleashX or Xbox Media Center and leave the region settings alone.

first time i tryed auto installer 4.53 with the newest unleashx dash on it  , and i got ftp server issues  , after some games  , that why i dont like to do that again xD , but i tryed it with unleash before it was the same problem  on PSO ( never changed )

Please login or register to see this spoiler.

 

Link to post
Share on other sites

@Magic yeah you have to add more FTP users in the UnleashX settings to fix those FTP issues...

Welp I'm out of ideas sorry... out side of rebuilding the xbox hdd with something like HeXEn 2017 and changing the BIOS as iv never seen the evo bios with a blue boot x befoul O.O I have no idea why it wont work...

Boot Auto installer deluxe or HeXEn 2017 off a disk and go to the file explorer, navigate to where you put PSO and run the default.xbe from there O.o?

Link to post
Share on other sites
1 minute ago, MobCat said:

@Magic ok cool. Best to do a bit of homework on BIOS flashing your xbox first as if you flash a 1.5 BIOS on a 1.6 xbox you will kill your xbox :( Just thought I would through that in as iv been there befoul and it sucks :(

yeah i need a 256k version of the flash and only for 1.6 , if i wont find one i still use slayers one  , but i got some other to flash but never tested

Link to post
Share on other sites
2 minutes ago, MobCat said:

Yeah I have some but there just lose .bin files as I use a external programmer to flash mod chips so I don't think they are going to be much use to you :(

do you think i'm able to use other Bios files like xecuter ? and not " evo "? with my aladin xt + chip?

if i got a 256k and 1.6 ver.?

Link to post
Share on other sites

in theory yes, If it's a 256KB BIOS made for 1.6 ver xbox then you should be able to use anything (BIOSs with the LBA48 patch for larger HDDs would be better but yeah) but I have not personally tried this sorry. I'm lazy and have a evox bios with the LBA48 that I use a external programmer to flash to the clone aladin chips befoul I even put them in the xbox as I know that works 99.9% of the time for me so I just keep doing that but its really hard to help people over the internet sorry, fixing xboxs is a lot easier when they are sitting in front of you.

Link to post
Share on other sites
  • 5 months later...

I know the Dreamcast and the Gamecube have servers set up where you can play online still. They are all private servers, and pretty empty. I got those working earlier this year and last year...and that was a lot of fun to be online again with one of my buddies.

I don't know if the Xbox version has them or not. Also you may need to get a gamer tag to play online but that would be through SegaNet....which doesn't exist anymore.

So...I will try to find out if it is playable online or not. *fingers crossed*

Edit to update: I've looked around and the Xbox is a no go due to Xbox live. I guess now the Dreamcast version is just lobbies too? Gamecube is still playable online...which can also be done on a modded wii.

Edited by demondude777
Link to post
Share on other sites
  • 2 months later...
  • 3 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...